-   Slackware - Installation (
-   -   slackware installation causes segfaults (

logik313 01-21-2004 04:45 PM

slackware installation causes segfaults
i'm upgrading to slack 9.1 from 8.1. i've been using slack for years, on the same box as now. i swapped out harddrives for a bigger one. now, when i try to install slack, i get through the partitioning, formating, and selecting what kind of installation i want (full, newbie, expert) and i get seg faults when it goes through installing the packages.


amd k6-3 450
384 pc100 ram
soyo sy-5ema+ mb.
80 gb seagate harddrive.

the only things that have changed recently is the harddrive. it was a 20gb. i had to upgrade the bios to get it to see the whole 80gb drive and not just 34 gb.

i have tried with my 8.1 iso cd, a 9.0 iso cd, a 9.1 iso cd, a 9.1 nfs installation. i've tried booting from floppies and from the cd.

i'm thinking hardware now. please, jeebus, don't let it be hardware. hehe.

so if anyone has seen this problem, let me know.....please.

fancypiper 01-21-2004 04:52 PM

I have seen bad memory do that. Run MemTest86 overnight and see if your memory passes.

logik313 01-21-2004 05:02 PM

i already burnt it and it is running now. let's see what happens. thanks.

All times are GMT -5. The time now is 02:36 PM.