-   Slackware - Installation (
-   -   Slackware 9.1 Install fails to boot (

disneystar 05-30-2004 11:18 PM

Slackware 9.1 Install fails to boot
I have a Compaq Presario S7300CL (celeron Processor) and am trying to install Slackware 9.1

After reading the docs I assume I need a boot disk with the bare.i image (I have also tried old_cd.i) When the system attempts to boot the only thing that happens is it prints "Boot failed". If hit hit return the boot trys and fails again.

(note that I started trying to install Fedora Core 2 and had the same problems, i.e. any entry causes a reboot)

Do I have a BIOS issue?

tireseas 05-31-2004 10:44 AM

This may not be of much use, but anyway ...

1. Do you have a CD drive on your machine? If so, do the installation via the CD - it should be bootable
2. What is the boot sequence in your BIOS set to?
3. Why would you necessarily want to use a stiffy diskette to boot with? If you don't have a good reason, then install the bare.i image on the MBR at /dev/hda1 (single boot machine).

If I've missed the mark, I'll shut up now :)

disneystar 05-31-2004 11:19 AM

Yes I have a CD and have tried to boot from it.
The boot sequence is floppy, CD, and then hard disk
I tried the floopy boot method because I was originally having the problem with the CD boot.

motub 05-31-2004 11:20 AM

What was the problem with the CD boot?

tireseas 05-31-2004 02:37 PM

DisneyStar at the risk of being really pedantic here: what steps have you followed so far? Have you actually gone through the installation routine or you haven't gotten that far yet?
If you have gotten through the installation and now cannot boot without a floppy then I'd say that it is because LILO wasn't loaded properly on the MBR. If you have not even gotten to the point of installation yet, then you should look elsewhere for the solution, but first please confirm where you are in the process.

All times are GMT -5. The time now is 09:28 PM.