LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices


Reply
  Search this Thread
Old 11-14-2011, 01:52 PM   #1
sysman
LQ Newbie
 
Registered: Dec 2005
Posts: 11

Rep: Reputation: 0
Slackware 13.37 - standard resolution


Hi,
I installed slackware 13.37, but forgot to change the resolution to 'standard' during the install and now it is too high for easy reading. How do I change it with out reinstalling? (i didnt install x cause i dont need x)

thanks
sysman
 
Old 11-14-2011, 01:59 PM   #2
jhw
Member
 
Registered: Apr 2010
Posts: 83

Rep: Reputation: 32
You just edit /etc/lilo.conf for your needs. Find the following line:

vga = 12345

The number will differ. And change it to:

vga = normal

Then run 'lilo -v' as root from a shell and reboot. That's all.
 
Old 11-14-2011, 02:07 PM   #3
Jenni
Member
 
Registered: Oct 2011
Distribution: Slackware, Fedora
Posts: 158

Rep: Reputation: Disabled
The options should be in your lilo.conf file, just set the
Code:
vga=normal
line to one of the resolutions provided in comments below, and run lilo.. I think that should work for you.
 
1 members found this post helpful.
Old 11-14-2011, 06:45 PM   #4
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
If you are using a video card that now supports KMS (pretty much all nvidia, radeon, and intel GPUs) you will need to use the video=xresXyres option to the kernel instead of vga= option. You would pass something along the lines of video=640x480 or video=800x600. Of course the resolutions have to be supported by your video card and monitor.

Adam
 
Old 11-14-2011, 10:39 PM   #5
sysman
LQ Newbie
 
Registered: Dec 2005
Posts: 11

Original Poster
Rep: Reputation: 0
Thanks to all
It worked.
To summarize,

edit /etc/lilo.conf
add video=800x600 to the append line
save
Then run 'lilo -v' as root from a shell and reboot

thanks once again

sysman
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lxde, standard in Slackware? cwizardone Slackware 2 07-27-2011 10:34 PM
[SOLVED] Do Slackware mirrors use a standard template? allend Slackware 8 04-26-2011 06:28 PM
slackware for standard desktop use? dratix Slackware 13 08-15-2005 08:54 AM
Non-standard Resolution davidkaye Fedora - Installation 3 01-04-2005 04:43 PM
Xorg: Resolution and 3D with (non-ATI) standard driver? gargamel Slackware 4 08-23-2004 09:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation

All times are GMT -5. The time now is 08:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration