-   Slackware - Installation (
-   -   slackware 13.1 -- installation freezes at startup (

miracleriver 06-05-2010 04:13 PM

slackware 13.1 -- installation freezes at startup
Hi all,

I am trying to do a fresh install of Slackware 13.1 on a HP Pavilion a6244n on which I have installed Slackware 13.0 successfully. I have used the same DVD to install Slackware 13.1 on another computer with no problem, so the problem should not be the DVD.

After choosing the default kernel, it loads, does some stuff and then hangs at "Write protecting kernel read only data: xxxx KB" Has anybody else seen this?


MS3FGX 06-05-2010 11:27 PM

Could just be a quirk with the default kernel and your particular hardware combination, it is getting more and more rare, but it still does happen. Have you tried booting the installer with one of the alternate kernels?

miracleriver 06-06-2010 07:42 AM

Thanks for the reply. I tried hugesmp.s with the same result. What other kernel are there that I can try? Are there any boot parameters that I could pass that would alleviate the problem?

All times are GMT -5. The time now is 01:33 PM.