-   Slackware - Installation (
-   -   Slackware 12.2 installation problem on TOSHIBA dynabook Qosmio F30/83A (

uniostamer 04-19-2009 09:19 PM

Slackware 12.2 installation problem on TOSHIBA dynabook Qosmio F30/83A
Hi there. I am pretty newbie here in linux world. And having lots of problems with installation. The first distro which I want to try is Slackware. People over here say that it's the real linux. I like Slackware because it's simple and stable and reliable!
To cut a long story short, I's having problem when trying to install Slackware 12.2. I can boot it from DVD, then the kernel starts booting and when there's prompt theses symbols keep on being typed: ^[[B
I use TOSHIBA dynabook Qosmio F30/83A Laptop.
CPU: Intel Celeron M 440 @ 1.86GHz
RAM: 2.00 GB
Display Adapter: NVIDIA GeForce Go 7300 (256MB Memory)
Some examples:
1. While booting the kernel you should choose language map. The symbols I've mentioned above just keep on being typed but I can just hit the ENTER and it chooses default language map.
2. When I should type "setup" the same thing continues, but I can type "setup".
3. BUT when the setup window pops up I can't choose anything, because the down arrow key keeps on being typed, it always goes down and down. And ignores all keys...

I thought it's because of my keyboard, but when I tried 12.1 version it's fine at all! I tried to boot from Ubuntu, Fedora, Debian, OpenSuse...still those four symbols keep on being typed:(

I need your help. I would really appreciate if you could help me to solve this problem! If you need any other information please let me know.

Libu 04-20-2009 12:12 AM

Did you try a another dvd ? Maybe your iso image is corrupted.

uniostamer 04-21-2009 05:46 AM

I've downloaded and tried lots of dvds, md5 checksum is correct, and when I install those dvds in VM its fine, no problems, but when I boot dvd from my laptop, its wierd. I couldnt get anything from google. Any suggestions? Please Slackware geeks, help me out!

DavidHindman 04-21-2009 02:16 PM

The ^[[B garbage is VT100 escape sequences not being interpreted correctly.

Try this. After you start the 12.2 install DVD, you have a prompt that says "boot:". Instead of pressing ENTER, enter the following command

hugesmp.s vga=ask
When the kernel starts, it will allow you to select a console mode. Look at the menu and try some of the other console modes. Maybe one of them will work better. (Caution: if you don't press a key in 30 seconds, the kernel will start anyway with the default console mode.)

uniostamer 04-22-2009 12:41 AM

Thank you for your reply DavidHindman. I tried it, but didnt work. But I could figure out the reason of my problem. When it's booting it says

Freeing unused kernel memory: 427K Freed
after that it starts crapping the terminal. I used

kernel option and it fixed it! Yay! So now I can play with Slack:) I'm so happy!

All times are GMT -5. The time now is 10:01 AM.