LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware - Installation (https://www.linuxquestions.org/questions/slackware-installation-40/)
-   -   Slack 11.0 not seeing HD when installing on a Dell 1501 (https://www.linuxquestions.org/questions/slackware-installation-40/slack-11-0-not-seeing-hd-when-installing-on-a-dell-1501-a-533291/)

dennix 03-03-2007 07:00 PM

Dell Latitude 131L
 
I have a Dell Latitude 131L and I have the same problem.
Laptopīs harddisk is a sata device and the Slack doesnīt see it. Iīve tried all kernel (huge26.s, sata.s,scsi.s) and nothing.
I also tried use fdisk /dev/sda but thereīs no any sd* file in /dev/ (?!).
Iīve also tried other distros like ubunto and suse and no one can find the harddisk.
The dvd device is hda.

Any suggest?

Thanks

Dennis

H_TeXMeX_H 03-03-2007 07:59 PM

Have you tried the latest kernel ? Have you tried the boot parameters mentioned in this thread ?

dennix 03-05-2007 01:12 AM

Kubuntu works
 
Iīve tried the kernel huge26.s (slack 11). Unfortunately, it doesnīt have worked.

However, I installed Kubuntu 6.10 (kernel 2.6.17) with boot parameter "pci=nomsi" and it works.
The harddisk was recognized as /dev/sda.

But, I still want to install a slackware.


All times are GMT -5. The time now is 03:45 AM.