-   Slackware - Installation (
-   -   send/receive button greyed out in Evolution (

drum 04-14-2008 07:48 AM

send/receive button greyed out in Evolution SOLVED
Just installed Slackware 12 with Dropline Gnome and everything is great except I cannot send or receive in Evolution. I *know* my settings are correct and I am online.
The send/receive button is greyed out.It's dead.
I've never seen this before. Evolution has always worked fine in other distros but I'm new to Slackware.:study:
can anyone help please?

b0uncer 04-15-2008 12:54 AM

Maybe it's in "offline" mode? That's the other reason besides not having configured any accounts that I could think of, that would gray those out (not sure if they are grayed out if you don't have accounts, but MS Outlook used to do that, so why not Evolution :)).

Check the lower left corner of the window, if I remember right there ought to be an icon (two electric plugs or something) that you can click to enter online/offline mode. There's probably an X over it when it's offline, or something else obvious. And very probably you could set that from the menu too.

Hope it helps.

drum 04-15-2008 02:37 AM

thanks b0uncer,
checked that and it is "joined up" connected.
So I'm online in Evolution but still greyed (grayed;)) out button. funny but Thunderbird works fine.
I've decided to re-install Slackware and not go for Dropline Gnome this time.
It will give me much needed practice in setting everything up from all the great install-guides out there.
Just as a matter of interest, what other versions of gnome will integrate with Slackware?

EDIT reinstalled 24 hrs later with GSB 2.20 and everything is fine.

All times are GMT -5. The time now is 02:34 PM.