-   Slackware - Installation (
-   -   Repeated install error from bootdisk: BOOT FAILED (

mjmason 07-11-2005 10:30 AM

Repeated install error from bootdisk: BOOT FAILED
Slackware Install: BOOT FAILED.

I have Slackware 10.0 running on my older machine (PII, 16MB RAM) which is unable to boot from CDROM.

When i first installed slackware, everything went swimmingly. Now, i have decided to reinstall it (slack 10 again), and whenever i put in a bootdisk with the bare.i image (which i used the first time) i get "BOOT FAILED" at some point in the disk's process, usually at the beginning, but sometimes after the "Boot:" prompt.


* i made the bootdisks with RAWRITEXP on XP Pro.

* i have tried over 10 different floppies, so i'm pretty sure that it's not the disk media.

* i have tried redownloading the bare.i image several times, in case of a corrupted download.

- - -

any ideas?

rylan76 07-13-2005 02:06 PM

Bad/corrupted/outdated BIOS? Do the disks boot another (especially more modern) machine?

If they do, and it HAS worked before on that same system, it can only mean a hardware fault or that the BIOS has become corrupted - I am guessing the machine is modern enough to have a flash updatable BIOS?

uberNUT69 07-14-2005 10:38 AM

Clean floppy drive-heads?
Use different/earlier distro.

All times are GMT -5. The time now is 09:54 PM.