-   Slackware - Installation (
-   -   Odd Slackware Installation Problem (

slackeast 05-19-2005 12:52 PM

Odd Slackware Installation Problem
I just built a new computer, 64 bit AMD, sata 80gig seagate drive, via chipset and sata controller. I originally installed suse 9.3 because I was a little nervous about the sata install in slackware. Now, I'm trying to install Slackware 10.1 (from cd), but I'm running into an odd issue.

First of all, here's what I did:

booted from slackware install cd using sata.i at the boot prompt. This process assigned hda = dvd drive and sda=sata drive.

I then formated my sata drive with this command: cfdisk /dev/sda
I started with a 1gig swap partition
I followed with a 79gig linux partion (toggled as bootable).

I wrote the to the partition table no problem.

I then started the setup program.

I added the swap partition... no problem
I added the main parition to /.... no problem

I then performed the full install. This worked with no errors.

I then followed by using the recommended lilo configuration.

The setup program said there was no problem, to exit setup, and then reboot.

This is where I get the problem:

It doesn't reboot, but gives me a grub 17 error. I assume this is a left over from my previouse suse install that I wanted to wipe out. I assumed that when I repartitioned the sata drive, this would be wipred out. Its like my install never was written to disk, but the hd activity light was blinking alot.

I keep trying to install by tweaking a couple of parameters, but I still get the same error. Does it have anything to do with the fact that I formated the /dev/sda drive? I kind of lost, any help would be appreciated.

Btw, I've intalled slackware 10.1 on my work laptop with no problem.

Linux.tar.gz 05-19-2005 07:40 PM

Install lilo on mbr=less headaches.

slackeast 05-21-2005 12:36 PM

thank you that worked. -slackeast

justin_p 06-07-2005 06:48 AM

I also reboot after setting up the partition table the way I like. Just a thought...

All times are GMT -5. The time now is 02:38 PM.