-   Slackware - Installation (
-   -   Not finding when starting KDE. (

DutchCpt 11-19-2013 02:43 AM

Not finding when starting KDE.
I'm sorry that my first contribution to this group should be a question. I have recently installed Slack 14.1 on a new PC. Did a full install (okay, I skipped Seamonkey since I don't see the point having both Firefox and Thunderbird as well) and then pumped over the /home directories from my 13.37 machine (and passwd, groups, shadow and gshadow) and I tried to give the new KDE a spin.

Then my problem occurs: I type startx and get the icon for the harddisk and shortly after that the screen turns back to my console again and I get the complaint that a deamon (kded) and a program (ksmserver) could not continue because they both can't find

I have followed Pat's advice in CHANGES_AND_HINTS.TXT (running an Intel processor) and disabled the composite option. That didn't help either.

Switching to level 4 and using the fail-safe KDE shows me a completely blank desktop (except for the command line box) and that is not really the KDE I am used to.

Lastly I used slackpkg reinstall kde to (presumably) completely reinstal kde but to no avail. I feel like I'm running around in circles right now and not sure how to continue.

Any helpful hints and tips will be greatly appreciated.

pan64 11-19-2013 02:49 AM

there is a package named libxxf86vm. It will install that file (into /usr/lib/i386-linux-gnu and-or /usr/lib/x86_64-linux-gnu).
Please try to check the correct name of the package and if it was successfully installed

DutchCpt 11-19-2013 04:51 AM

Thanks pan64, that worked like a charm.

What worries me now is that apparently there are packages which are not installed completely, without me knowing. How much more files will be missing?

pan64 11-19-2013 05:04 AM

glad to help you.
I do not know how many files are missing, but probably you only missed a warning somewhere about this package. Sometimes the dependency among packages are incomplete....

(if you really want to say thanks just press yes)

All times are GMT -5. The time now is 12:57 PM.