-   Slackware - Installation (
-   -   Need to Install Slackware 10.1 on an ibm thinkpad T23 (

ttumelty 08-18-2005 01:57 PM

Need to Install Slackware 10.1 on an ibm thinkpad T23
I am trying to install slackware 10.1 on an ibm thinkpad T23 with 256Meg RAM.

The Thinkpad thinks the bootable install cd is a music cd and does not read any files on the cd.

There is no floppy drive for the machine.

The T23 is not part of a network. I would prefer to install from the bootable cd if possible.

This same cd set has been used to install slackware 10.1 on 2 desktops with no problem.

Any ideas how I can get slackware 10.1 to install on this beaste ?

Thank You in advance.


heltreko 08-19-2005 12:52 AM

I run Slack 10.1 without proplems on an ibm t23.

I think you only need to activate "boot from cd" in the bios. Alternatively you can press "F12" when rebooting to activate alternative boot devices.

Post again if it fails.

Good luck!

ttumelty 08-21-2005 12:06 AM

No, that is not the problem.

It will boot with a gentoo cd and it will boot a live Ubuntu cd.

For some reason the slackware 10.1 cd cannot be read by some older machines with windows. It cannot be booted on these older machines either.

I am wondering if the boot image that slackware uses is different than some distributions. I also wonder if the boot image is for some reason not readable by older cd drives.

nukey 08-21-2005 11:47 AM

If it can boot a Gentoo CD , a slackware CD should also work.

Tried another Slackware CD ?
Maybe a BIOS update (since heltreko also managed to install slack on a T23)

ttumelty 08-21-2005 02:19 PM

Well, I thought that if gentoo (or probably any other distro ) would boot then slackware should too. ...that is why i am wondering if slackware uses a different boot image that an older cd drive doesnt understand (or thinks is a music cd ).

I do have another set of 10.1 cds, I will try the other set.

I will also check into a bios update.

Thank Everyone (especially heltreko and nukey ) for your suggestions,


heltreko 08-22-2005 08:52 AM


Originally posted by ttumelty
Thank Everyone (especially heltreko and nukey ) for your suggestions,


You're most welcome Tom. :-)

I took a look at my current BIOS and it's version 1.18 (1AET62WW)

All times are GMT -5. The time now is 03:48 PM.