-   Slackware - Installation (
-   -   Installing slackware 14 64bit from a mac on external hdd (

JaDaReload'd 08-08-2013 03:59 PM

Installing slackware 14 64bit from a mac on external hdd
Hello there!

I'm trying to install slackware 14 on an external hard drive (WD 2500BEV 250GB). I have tried by writing the content of the .iso to the hdd then booting from it, and booting from a usb key loaded with "mac linux usb loader". In both cases it didn't start but showed me some sort of terminal. This is all it says:


GNU GRUB version 1.99~rc1
Minimal BASH-like line editing is supported. For the first word, TAB lists possible command competitions. Anywhere else TAB lists possible device or file competitions.

If I type "help", it shows a list of available commands which is bigger than the screen (it only uses a tiny part of the whole display) and impossible to scroll. "exit" gets me back to the normal boot procedure, or the rEFIt screen. (I tried with rEFIt enabled and disabled).

I have seen a lot of posts here and throughout the net reporting success or failure of installing slack on a mac, but not a single one mentions my problem.

Forgive me if this is something absurdly stupid, but after several days of research, I still haven't found an answer! I'm new to Linux and actually just wanted to install slackware for fun, to tinker with it. Any help would be really nice! Thanks

angryfirelord 09-02-2013 05:12 PM

I've done this before to get Slackware on my netbook, but rather than trying to dump the contents on one partition and install it on the other, I just plugged the drive into my computer and booted the Slackware DVD. You can use the setup as is. Just make sure you know which drive is your external drive.

The Grub issue seems to be because it can't find where /boot is. Did you run into an issue with elilo?

All times are GMT -5. The time now is 03:50 PM.