LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware - Installation (https://www.linuxquestions.org/questions/slackware-installation-40/)
-   -   Help with Dell 5100 (https://www.linuxquestions.org/questions/slackware-installation-40/help-with-dell-5100-a-142769/)

lazyday 02-05-2004 07:09 PM

Help with Dell 5100
 
Ive recently installed slackware 9.1, and im having some problems with a few devices not starting up.
1st is my power control doesnt seem to be working
2nd my touchpad is working
3rd my Proxim orinioco card isnt running, the power leds isnt even coming on but when i run the command /sbin/cardctl indent it gives me information about the card.

If you know anything to help me I would greatly enjoy it. Thanks

Aussie 02-06-2004 04:23 AM

1st. You'll need to recompile the kernel to get proper power control.
2nd. Is it a synaptics touch pad?
This is what I have for mine (kernel 2.6.1mm4)
Code:

Section "InputDevice"
    Driver      "synaptics"
    Identifier  "Mouse2"
    Option      "Device"        "/dev/psaux"
    Option      "Protocol"      "auto-dev"
    Option      "LeftEdge"      "1900"
    Option      "RightEdge"    "5400"
    Option      "TopEdge"      "1900"
    Option      "BottomEdge"    "4000"
    Option      "FingerLow"    "25"
    Option      "FingerHigh"    "30"
    Option      "MaxTapTime"    "180"
    Option      "MaxTapMove"    "220"
    Option      "VertScrollDelta" "100"
    Option      "MinSpeed"      "0.02"
    Option      "MaxSpeed"      "0.18"
    Option      "AccelFactor"    "0.0010"
    Option      "SHMConfig"      "on"
    Option      "Repeater"      "/dev/ps2mouse"
EndSection

3rd. Have a look for your card on the linux-wlan adaptors list.

lazyday 02-09-2004 02:53 PM

I set my mouse to the settings you have and now i get a driver error and so forth....in compiled the Kernel 2.6.2 and get a fatal server error when it trys to load the mouse


All times are GMT -5. The time now is 11:49 AM.