-   Slackware - Installation (
-   -   Help Installation on HP 8580C (cant find CD) (

Vashts 12-21-2003 09:35 PM

Help Installation on HP 8580C (cant find CD)
I am trying to install Slackware 9.1 on my old HP Pavilian 8580C all goes well untill it was searching for the cd. It says it couldnt find it, ive tried it on both the CDWriter Plus and the Phillips DVD drive on it. neither work. I previeusly had red hat 9 but i deleted after hearing theyll no longer support the free one and it worked flawlessly. The slackware cd has the correct checksum so know that its not corrupted. my attemped boot disk is bare.i. Ive been trying to figure it out for about 3 weeks. All help i can get would be helpfull. Thanx!

adz 12-22-2003 10:25 AM

Does this happed DURING the installation or after? Are either of them SCSI devices?

Vashts 12-22-2003 11:10 AM

This happens during installation when trying to find source media of distrobution. ive tried both auto and manuel of finding cd.

Both of the CD Drives are standard ATA

adz 12-22-2003 11:45 AM

Does it at any point give you an option to load driver modules?

Vashts 12-23-2003 10:06 AM

hmmm. sorry i dont know when that would be, im still a linux n00b

adz 12-23-2003 10:20 AM

Well if it had given you the option you'd probably know... How is the CD-ROM connected? Primary slave? Secondary master? Does it at any point give you the option of going into console mode (ie so you can type commands like in DOS)?

Vashts 12-23-2003 11:01 AM

right before i saw this reply i went into my bios and noticed that the cd drives wernt showing up. so i opened up my case and stripped it from litteraly ever direction to push in the ata cord that was suppost to be soddered but worn out, so i re pluged it in and it now works.damn hp for soddering so crappily:mad: Anyways it works now, thanx!

All times are GMT -5. The time now is 02:52 PM.