LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices


Reply
  Search this Thread
Old 12-21-2008, 06:23 AM   #1
drum
Member
 
Registered: Feb 2005
Location: QLD, Australia
Posts: 40

Rep: Reputation: 15
Smile Boot polls for dhcp on eth0 before connecting to eth1 SOLVED


Hi,
I just got wireless working nicely in 12.2 on my laptop using eth1.
On boot it spends about 30 seconds polling for dhcp on eth0 before it connects to eth1.
How can I cut down the boot time by stopping this polling for dhcp on eth0 which I don't need?
I'm new to Slackware so I hope I'm making sense.
Help appreciated.
Thanks

Last edited by drum; 12-21-2008 at 07:45 AM.
 
Old 12-21-2008, 07:24 AM   #2
bgeddy
Senior Member
 
Registered: Sep 2006
Location: Liverpool - England
Distribution: slackware64 13.37 and -current, Dragonfly BSD
Posts: 1,810

Rep: Reputation: 232Reputation: 232Reputation: 232
Check your /etc/rc.d/rc.inet1.conf. You should have this..
Code:
USE_DHCP[0]=""
and this..
Code:
USE_DHCP[1]="yes"
That way eth0 shouldn't be brought up or DHCP'd. Looking near the end of /var/log/messages should confirm this.
 
Old 12-21-2008, 07:44 AM   #3
drum
Member
 
Registered: Feb 2005
Location: QLD, Australia
Posts: 40

Original Poster
Rep: Reputation: 15
Thanks bgeddy

Code:
USE_DHCP[0]=""
That did the trick.

I learn something every day
Regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Eth0 using DHCP and eth1 using static ip: eth0 receive internal ip not the router ip geraldomanaus Linux - Networking 3 04-23-2008 03:00 PM
eth0, eth1, dhcp, slackware 11 problem q3noob Slackware 5 07-31-2007 09:26 AM
Dhcp eth0 and XP eth1 internet sharing props666999 Slackware 8 08-20-2005 09:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation

All times are GMT -5. The time now is 11:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration