LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices


Reply
  Search this Thread
Old 12-15-2009, 06:31 AM   #16
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129

Use cdrtfe and retry burning using "disk at once". I'm sorry for the loss of your Disks but as brianL pointed out it maybe a hardware fault [Note: I/o error]. If you have a DVD-RW then it's better to use that and see if it works.

Regards

Last edited by ~sHyLoCk~; 12-15-2009 at 06:35 AM.
 
Old 12-15-2009, 06:40 AM   #17
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.2
Posts: 7,811
Blog Entries: 58

Rep: Reputation: Disabled
Try one more time with ImgBurn at a slower burn speed: 4x.
 
Old 12-16-2009, 04:45 AM   #18
disturbed1
Senior Member
 
Registered: Mar 2005
Location: USA
Distribution: Slackware
Posts: 1,133
Blog Entries: 6

Rep: Reputation: 223Reputation: 223Reputation: 223
Quote:
Originally Posted by AmbientFiction View Post
Sorry for double posting but bump picture of issue while trying to burn image with imgburn. ISO was DLed from the links off Slackware.org

http://i112.photobucket.com/albums/n...lack/slack.png
That is clearly a media error. You're using cheap media, and/or your burner is dying.
Do a Google search for "CMC poor quality discs" or "CMC bad media" or "CMC junk discs"

Check for a firmware update on your burner, and burn at a slower speed instead of MAX. 4x-12x should be fine, with 8x being ideal.

A failure of disc verification is not an ISO download error, or bad ISO, but a bad burn.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slackware installation issues(bad cd images?) snake138 Slackware 14 11-10-2009 01:38 PM
Bad Fonts in Slack acidblue Slackware 1 02-02-2006 01:17 AM
Can't create readable pdf from latex. Images come out bad mrground Linux - Software 7 10-06-2005 02:26 AM
Newbie to Slack and Need advice bad! CryptDragoon Slackware 10 10-20-2003 09:13 AM
bad slack ???? joesbox Slackware 2 06-15-2003 09:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation

All times are GMT -5. The time now is 08:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration