LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - ARM
User Name
Password
Slackware - ARM This forum is for the discussion of Slackware ARM.

Notices


Reply
  Search this Thread
Old 12-22-2015, 01:08 PM   #1
Linux.tar.gz
Senior Member
 
Registered: Dec 2003
Location: Paris
Distribution: Slackware forever.
Posts: 2,420

Rep: Reputation: 95
Exclamation armsoc_dri.so missing from xf86-video-armsoc-1.4.0-arm-2 in -current


Hi,

this is what I got on Odroid XU4 when launching X11 (which works, seems slower than 14.1 but I only tested quickly):
[ 37.632] (EE) AIGLX error: dlopen of /usr/lib/xorg/modules/dri/armsoc_dri.so failed (/usr/lib/xorg/modules/dri/armsoc_dri.so: cannot open shared object file: No such file or directory)
 
Old 12-22-2015, 04:13 PM   #2
drmozes
Slackware Contributor
 
Registered: Apr 2008
Location: Surrey, England
Distribution: Slackware
Posts: 823

Rep: Reputation: 615Reputation: 615Reputation: 615Reputation: 615Reputation: 615Reputation: 615
Quote:
Originally Posted by Linux.tar.gz View Post
Hi,

this is what I got on Odroid XU4 when launching X11 (which works, seems slower than 14.1 but I only tested quickly):
[ 37.632] (EE) AIGLX error: dlopen of /usr/lib/xorg/modules/dri/armsoc_dri.so failed (/usr/lib/xorg/modules/dri/armsoc_dri.so: cannot open shared object file: No such file or directory)

There has never been a DRI driver for the armsoc driver.

Code:
root@platano:~# fgrep armsoc_drv.so /var/log/packages/*
/var/log/packages/xf86-video-armsoc-1.4.0-arm-2:usr/lib/xorg/modules/drivers/armsoc_drv.so
See this thread:
http://forum.odroid.com/viewtopic.php?f=79&t=5078
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
The Slackware ARM Question of the day: why xf86-video-s3-0.6.5-arm-4.tgz ?!? Darth Vader Slackware 2 09-15-2013 09:23 PM
Slackware ARM (current) epic mistake: the current Android kernels are kicked out! Darth Vader Slackware 16 08-25-2013 04:36 PM
xf86-video-ati-6.12.5 on --current == NICE! Old_Fogie Slackware 28 03-17-2010 06:52 AM
XF86.SVGA Missing - Please Help! Tmaster100 Linux - Newbie 2 01-16-2002 06:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - ARM

All times are GMT -5. The time now is 05:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration