-   Slackware (
-   -   zip drive accessed when I run /sbin/lilo (

major.tom 06-16-2004 07:38 PM

zip drive accessed when I run /sbin/lilo
Lately (probably since I've gotten the internal zip drive working correctly) whenever I run /sbin/lilo, I see it lists my zip drive (hdd) and hear it 'spin up' prior to it writing to the MBR. I'm not sure why it's doing this. There are no references to the zip drive in my lilo.conf (not even hdd=ide-scsi). Does it have anything to do with how I have the zip disk listed in my fstab?

/dev/hdd1 /mnt/zip ext2 noauto,user,rw,nosuid,sync
/dev/hdd4 /mnt/zip-dos vfat noauto,user,rw,nosuid,sync,mode=0777

I should've clarified that the zip drive is not mounted when I run lilo. Not sure if it matters.

Thanks in advance,


major.tom 06-16-2004 07:40 PM

Sorry for double-post. I just realized that when I comment the line for accessing the zip drive as an ext2 partition, it no longer accesses that drive. hmmm...


All times are GMT -5. The time now is 05:39 AM.