LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 08-28-2005, 09:05 AM   #1
reilly
LQ Newbie
 
Registered: Aug 2005
Distribution: SlackWare
Posts: 20

Rep: Reputation: 0
XMMS and the loud BEEP


everytime im starting my xmms to listen to my music it works first...but then im starting another application my pc is hanging up and theres a VERY LOUD and nervy BEEP tone...i looked at the drivers configuration in XMMS and its right...now im searching for an answer...maybe its because i didnt installed the right drivers and just confed the als i've got a Creative Soundblaster Live!

Linux version 2.4.29 (root@midas) (gcc version 3.3.4) #6 Thu Jan 20 16:30:37 PST 2005

512 MB DDR

please help me its very important

cu folks
 
Old 08-28-2005, 12:01 PM   #2
egag
Senior Member
 
Registered: Jul 2004
Location: Netherlands
Distribution: Slackware
Posts: 2,721

Rep: Reputation: 52
can you check the " /var/log/messages " file for any errors.

egag
 
Old 08-28-2005, 03:32 PM   #3
reilly
LQ Newbie
 
Registered: Aug 2005
Distribution: SlackWare
Posts: 20

Original Poster
Rep: Reputation: 0
no theres nothing but theres some weird stuff dunno what it is ?

like that :

Aug 28 22:30:28 badroot gconfd (reilly-3342): starting (version 2.6.2), pid 3342 user 'reilly'
Aug 28 22:30:28 badroot gconfd (reilly-3342): Resolved address "xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only config source at position 0
Aug 28 22:30:28 badroot gconfd (reilly-3342): Resolved address "xml:readwrite:/home/reilly/.gconf" to a writable config source at position 1
Aug 28 22:30:28 badroot gconfd (reilly-3342): Resolved address "xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only config source at position


and that :

Aug 28 04:15:14 badroot kernel: pci_hotplug: PCI Hot Plug PCI Core version: 0.5
Aug 28 04:15:14 badroot kernel: shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
Aug 28 04:15:14 badroot kernel: pci_hotplug: PCI Hot Plug PCI Core version: 0.5
Aug 28 04:15:14 badroot kernel: pciehp: PCI Express Hot Plug Controller Driver version: 0.5
Aug 28 04:15:14 badroot kernel: pci_hotplug: PCI Hot Plug PCI Core version: 0.5
Aug 28 04:15:14 badroot kernel: shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
Aug 28 04:15:14 badroot kernel: pci_hotplug: PCI Hot Plug PCI Core version: 0.5
Aug 28 04:15:14 badroot kernel: pciehp: PCI Express Hot Plug Controller Driver version: 0.5
Aug 28 04:15:14 badroot kernel: pci_hotplug: PCI Hot Plug PCI Core version: 0.5
Aug 28 04:15:14 badroot kernel: shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
Aug 28 04:15:14 badroot kernel: pci_hotplug: PCI Hot Plug PCI Core version: 0.5
Aug 28 04:15:14 badroot kernel: pciehp: PCI Express Hot Plug Controller Driver version: 0.5
Aug 28 04:15:14 badroot kernel: pci_hotplug: PCI Hot Plug PCI Core version: 0.5
Aug 28 04:15:14 badroot kernel: shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
Aug 28 04:15:14 badroot kernel: pci_hotplug: PCI Hot Plug PCI Core version: 0.5
Aug 28 04:15:14 badroot kernel: pciehp: PCI Express Hot Plug Controller Driver version: 0.5
Aug 28 04:15:14 badroot kernel: uhci.c: USB Universal Host Controller Interface driver v1.1
Aug 28 04:15:14 badroot kernel: usb-uhci.c: $Revision: 1.275 $ time 19:56:21 Jan 20 2005
Aug 28 04:15:14 badroot kernel: usb-uhci.c: High bandwidth mode enabled
Aug 28 04:15:14 badroot kernel: usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
 
Old 08-28-2005, 03:46 PM   #4
egag
Senior Member
 
Registered: Jul 2004
Location: Netherlands
Distribution: Slackware
Posts: 2,721

Rep: Reputation: 52
do you have a pci-express card ?
if not, you should add " pciehp " and " shpchp " to the file "/etc/hotplug/blacklist "

but i don't think this causes your prob.
( just try it )

egag
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound issues... except for the loud beep when I do something wrong... cmgannon26 Linux - Laptop and Netbook 1 09-28-2004 10:24 PM
volume too loud moschi Linux - Hardware 6 07-18-2004 12:17 PM
Beep XMMS fork flickers in KDE taskbar on certain songs sorrodos Linux - Software 0 07-05-2004 01:21 PM
Loud Fan js_530 Linux - Hardware 1 09-20-2003 09:37 PM
Sound not as loud as Windows XP XPediTioN Slackware 4 07-19-2003 02:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 08:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration