LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-16-2013, 10:32 AM   #1
Habitual
Senior Member
 
Registered: Jan 2011
Distribution: Slack14_64_Multilib
Posts: 3,042
Blog Entries: 4

Rep: Reputation: 734Reputation: 734Reputation: 734Reputation: 734Reputation: 734Reputation: 734Reputation: 734
Xfce4.10 with firefox > open containing folder opens dolphin?


Firefox 15.0.1 > Tools > Downloads or
Ctrl+Shift+Y > open containing folder always brings up dolphin?

Nothing I could find in about:config gave any clue.

Anybody know how I can have Thunar be used instead?

slackware15 x86_64 Multilib
Xfce 4.10
KDE ? dunno, whatever the subscription media installs, I never use it.

Thank you,
Attached Images
File Type: png exo_prefs.png (27.4 KB, 28 views)
 
Old 08-17-2013, 03:01 AM   #2
cisneros
Member
 
Registered: Jul 2012
Distribution: Slackware
Posts: 95

Rep: Reputation: 5
same problem here with chrome
 
Old 08-17-2013, 07:33 AM   #3
Habitual
Senior Member
 
Registered: Jan 2011
Distribution: Slack14_64_Multilib
Posts: 3,042
Blog Entries: 4

Original Poster
Rep: Reputation: 734Reputation: 734Reputation: 734Reputation: 734Reputation: 734Reputation: 734Reputation: 734
cisneros:
You using Xfce as well?

the Plot thickens.
 
Old 08-17-2013, 12:09 PM   #4
cynwulf
Senior Member
 
Registered: Apr 2005
Distribution: OpenBSD, Slackware
Posts: 1,217

Rep: Reputation: 375Reputation: 375Reputation: 375Reputation: 375
If Xfce's default file manager is thunar, it does not mean that Firefox's will use it.

Firefox is not part of Xfce and not event a GTK app for that matter. Much the same applies to chrome. The problem lies with these browsers and not Xfce.

On my system (Slackware 14 i386 without KDE installed) "open containing folder" in firefox does nothing (maybe because dolphin and nautilus are not installed).

Edit -> preferences -> applications -> content type: file -> action type: /usr/bin/thunar

For me this now opens thunar when selecting "open containing folder".

Last edited by cynwulf; 08-17-2013 at 12:11 PM.
 
2 members found this post helpful.
Old 08-17-2013, 12:47 PM   #5
Habitual
Senior Member
 
Registered: Jan 2011
Distribution: Slack14_64_Multilib
Posts: 3,042
Blog Entries: 4

Original Poster
Rep: Reputation: 734Reputation: 734Reputation: 734Reputation: 734Reputation: 734Reputation: 734Reputation: 734
Quote:
Originally Posted by cynwulf View Post
Edit -> preferences -> applications -> content type: file -> action type: /usr/bin/thunar
you rock. Done and done.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] xdg-open $PWD opens directory in firefox, so does every qt app Totoro-kun Slackware 18 12-01-2013 11:42 AM
Dolphin only opens Samba shares using server IP blue_k Slackware 4 05-11-2011 10:17 PM
xterm does not open in home folder, instead opens in Documents folder hsiu Linux - Desktop 5 01-16-2011 08:35 AM
firefox dos not open when run under user (opens only in root) saso Mandriva 8 06-15-2005 10:07 AM
Unable to open firefox from evolution - always opens Mozilla tog Fedora 1 06-19-2004 12:01 PM


All times are GMT -5. The time now is 08:12 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration