-   Slackware (
-   -   XFCE no visible mouse cursor on specific user (

matters 11-24-2010 05:20 AM

XFCE no visible mouse cursor on specific user
Hey all!

I played with compiz and gtk-video-decoder and wanted to put compiz and gtk-video-decoder in autostart when starting xfce on specific user.

then i logout from xfce and log in then there was blinking downbar. somehow i managed to get cursor and removed compiz and gtk-video-decoder from autostart. but then when i logged out from that moment and logging in mouse is working right clicks etc but i dont see mouse cursor on that specific user

if i log in as another user in xfce i see mouse cursor and everthing works properly.

my question how can i fix this problem so the mouse cursor becomes visible again on specific user?

i tried to del .config/xfce but still no joy.

thanks alot

matters 11-24-2010 08:27 AM

update: when i click left and right mouse button at the same time the cursor appears but on down bar where the xfce menu icon is and other buttons the cursor transform itself into x instead of the arrow, im wondering where the problem is?

EDIT: i removed .cache/sessions and .config and everything is restored to normal.

All times are GMT -5. The time now is 04:02 PM.