-   Slackware (
-   -   XFce accidentally run in KDE (

STOPME 08-18-2004 06:25 PM

XFce accidentally run in KDE
Hi Slackware Experts,

I have accidentally click Xfce in X11 folder and it runs with KDE.

Do you have any idea how can I remove Xfce in the panel.
Coz it a message appears that there is error in the panel.
And everytime I startx with kde it also loaded xfce.


codec 08-18-2004 06:51 PM

I remember that kde's default setting is remember which program it's running and reload it again the next time it restart. I think you can change this setting in kds's control|session or something similar (haven't use kde for a long time).

STOPME 08-19-2004 02:03 AM

thanks codec.

But does anyone knows how to do it in xterm?

Co'z there are several setting in the KDE and I find it confusing.
And I'm cautious of clicking things because of the accident.


Tuttle 08-19-2004 08:01 AM

have a look in /home/username/.kde for stuff related to sessions.
If you cannot find a solution that way then remove /home/username/.kde and start again. It's the surest way of having an unspoiled kde config.

edit: oh and try using the command "mc", it's a very usefull file manager/editor

STOPME 08-19-2004 06:19 PM

thanks codec and turtle.

Solved problems. Sweet suggestions.

All times are GMT -5. The time now is 06:26 PM.