-   Slackware (
-   -   xauth: timeout in locking .Xauthority (

mcd 11-03-2004 01:40 AM

xauth: timeout in locking .Xauthority
all of a sudden i'm getting this error:

xauth: timeout in locking authority file /home/me/.Xauthority

it takes about 3 minutes for fluxbox to load up, and about the same to close. i get 3-4 errors each time. i can't think of what i could have done to cause this, but here's a list of things i've tried to solve it:

chown .Xauthority
chmod .Xauthority
remove .Xauthority
slackpkg upgrade fluxbox
slackpkg update fluxbox
slackpkg remove fluxbox
slackpkg install fluxbox

none of this worked. however, i also changed to graphical login, and the problem disappeared. i checked the startx script, but all i could tell was if no .Xauthority file exists for a user, one is created.

i also noticed that my .xinitrc isn't being read when i use graphical login, and i recall something about XSession or something. i'm going to look that up now, but in the meantime, does anyone have any suggestions?

mcd 11-03-2004 01:42 AM

after posting that, on a whim i chowned mcd /home/mcd and that solved it.

All times are GMT -5. The time now is 06:28 PM.