-   Slackware (
-   -   X Server broke while upgrading (

nny0000 08-08-2004 04:50 PM

X Server broke while upgrading
I decided to upgrade to 10 from 9.1, mainly I wanted to see the new KDE and Gnome versions, but now my X server is not working. Everything was working great until I used swaret to upgrade to 'current'. everythng works fine at the CLI level but I cant seem to fix Xorg for the life of me.

When I first started X after swaret upgraded I got a 'no screens found' problem. After that I used xorgsetup because I had this problem on 9.1 and xfree86setup fixed it. It didn't work.

I tried all the other setup programs with no success. Then I made a backup of xorg.conf and moved XF86config-vesa to xorg.conf. I started it up and it loaded up the server but the screen is all messed up.

I have a NEC multisync 75 monitor and a basic 4mb intergrated video card.


marlor 08-08-2004 05:05 PM

did you try rebooting? usually is not needed but sometimes helps

All times are GMT -5. The time now is 11:20 PM.