LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
 
Search this Thread
Old 07-19-2014, 03:45 PM   #1
Lockywolf
Member
 
Registered: Jul 2007
Posts: 70

Rep: Reputation: 15
Wrong hotkeys in XFCE.


I am using the latest slackware with XFCE and I have the following problem:

The hotkeys are wither not working or doing wrong things.

The usual set of Ctrl+C, Ctrl+V, Ctrl+X works, but for example, in xfce4-terminal, the underlined hotkeys in the menu (Shift+Ctrl+N, Shift+Ctrl+T) don't work at all.
In the thunar itself, the keycombo Ctrl+Shift+N is supposed to create a new directory, but it rather creates a new window of thunar, which seems weird.

Any ideas?
 
Old 07-19-2014, 06:56 PM   #2
dijetlo
Senior Member
 
Registered: Jan 2009
Location: RHELtopia....
Distribution: Solaris 11.2/Slackware/RHEL/
Posts: 1,047
Blog Entries: 2

Rep: Reputation: Disabled
Take a look at your XFCE Keyboard Settings->Shortcuts and make sure there isn't a conflicting command set up for the accelerator keys you're trying to access.
 
Old 07-19-2014, 09:26 PM   #3
kingbeowulf
Member
 
Registered: Oct 2003
Location: WA
Distribution: Slackware64 14.1, Slackware 14.1
Posts: 544

Rep: Reputation: 149Reputation: 149
Everything works here or (Xfce, slackware64-14.1 multilib. Besides dijetlo's recommendation (Settings Manager - Keyboard - Application Shortcuts), also check Settings Manager - Keyboard - Layout since perhaps the default is not to your keyboard's liking, or its set to something goofy.

Are you sure your SHIFT key is working? Try the other one, or another keyboard. In thunar, while Ctrl+Shift+N create a new folder, Ctrl+N created a new window. Hmmmmm....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
14.1, nvidia card, nouveau driver, wrong resolution in xfce cmk77 Slackware 37 01-16-2014 01:32 AM
Hotkeys for password hparna Linux - General 2 11-24-2007 11:52 PM
Hotkeys kcpaige89 Linux - General 2 12-18-2006 08:57 AM
I want to use hotkeys joshknape Mandriva 3 09-09-2005 07:10 PM
Hotkeys Thray Linux - General 4 04-05-2004 06:25 PM


All times are GMT -5. The time now is 08:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration