LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 08-31-2018, 03:50 AM   #91
Lysander666
Senior Member
 
Registered: Apr 2017
Location: The Underearth
Distribution: Slackware
Posts: 1,490
Blog Entries: 3

Rep: Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503

Quote:
Originally Posted by twy View Post
<moved this post to another thread>
I shouldn't have been moved, it's just getting confusing. It doesn't belong in the other thread, that thread is just for 'toasting' Slackware. But maybe just leave it for now. Nice tale, we all have our own, especially re a fascinating distro like this one which we are all proud to run.

Last edited by Lysander666; 08-31-2018 at 04:08 AM.
 
Old 08-31-2018, 03:53 AM   #92
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.2
Posts: 7,809
Blog Entries: 58

Rep: Reputation: Disabled
Quote:
Originally Posted by Didier Spaier View Post
That's right, I should have posted elsewhere
Yes, it would have been better where more non-Slackers would read it, but no real harm done.
Quote:
Originally Posted by Didier Spaier View Post
or just not created such a thread in a public forum.
Nothing wrong with the thread itself.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE Desktop didn't start correctly jcastle Linux - Desktop 6 02-22-2017 02:04 PM
gnome didnīt start : Debian GNU/Linux7 (none) tty1 individum Linux - General 2 07-27-2014 09:15 PM
clamd service didn't start neverland Linux - Server 2 04-19-2010 01:51 AM
sound driver didn't load at start-up LinuxNewbie999 *BSD 2 04-11-2008 05:42 PM
Whats's this letter saying?MS is going to start using linux, or wish it didn't exist? colinstu General 2 11-04-2006 11:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 08:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration