LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 07-18-2003, 12:58 AM   #1
moodles
LQ Newbie
 
Registered: Jul 2003
Location: Austin, TX
Distribution: mandrake 9.1
Posts: 28

Rep: Reputation: 15
where is libglade?


I am trying to install mdk and I would like to get the gui working for it. I made sure to install all of the various components on which this depends beforehand, but when I run ./configure, it says I don't have libglade and won't let me make the gui tools. I made sure that libglade is installed, but for whatever reason, mdk config can't recognize it. The (apparent) lack of libglade is also blocking me from running some dvd software like ogle and mplayer.

Does anyone have any helpful hints?


 
Old 07-18-2003, 01:05 AM   #2
kevin67
LQ Newbie
 
Registered: Jul 2003
Posts: 8

Rep: Reputation: 0
try to run ./configure --help and look for something that says --with-libglade and then add that onto your command ./configure --with-libglade=/dir/to/libglade
 
Old 07-18-2003, 01:36 AM   #3
moodles
LQ Newbie
 
Registered: Jul 2003
Location: Austin, TX
Distribution: mandrake 9.1
Posts: 28

Original Poster
Rep: Reputation: 15
Here are the results of $ ls conf* on my libglade directory:
config.guess* config.h.in config.log config.sub* configure.in
config.h config.h.win32 config.status* configure*

It doesn't seem like any of these are proper config files, are they? Do I need to re-configure libglade with some extra support?
 
Old 07-18-2003, 05:04 AM   #4
Noryungi
Member
 
Registered: Jul 2003
Location: --> X <-- You are here.
Distribution: Slackware, OpenBSD
Posts: 304

Rep: Reputation: 50
Is "mdk" a gnome 1.x application?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
libglade is failing PrinceBalak Linux - Software 4 01-14-2006 10:40 AM
libglade question.... Claus Programming 0 10-14-2003 11:01 PM
Ogle and libglade synecdoche Linux - Software 1 07-24-2003 07:36 PM
libglade-config Kodama Linux - Software 0 02-13-2003 06:26 PM
libglade-convert adam_boz Linux - Software 2 09-03-2002 12:45 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 07:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration