LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 01-28-2009, 06:27 AM   #1
brooky9999
Member
 
Registered: May 2006
Location: Marlow, UK
Distribution: Slackware 12.2
Posts: 232

Rep: Reputation: 30
What happened to Intel Pro100 in 2.6.28.2?


I've rolled my own 2.6.28.2 kernel on Slack 12.2. Everything went well, except for the lack of networking.

The 2.6.27.7 kernel had the e100 module loaded, but I can't find it under the 2.6.28.2 configurator.

I've STFW and looked over the changelogs at kernel.org... I just can't find it.

Any ideas? I've probably missed something obvious, but this is doing my head in!

Thanks,


Mark.
 
Old 01-28-2009, 07:20 AM   #2
bathory
LQ Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 12,194

Rep: Reputation: 1676Reputation: 1676Reputation: 1676Reputation: 1676Reputation: 1676Reputation: 1676Reputation: 1676Reputation: 1676Reputation: 1676Reputation: 1676Reputation: 1676
It's where it used to be:
Device Drivers --->Network device support --->Ethernet (10 or 100Mbit)
Intel(R) PRO/100+ support

Cheers
 
Old 01-28-2009, 08:23 AM   #3
brooky9999
Member
 
Registered: May 2006
Location: Marlow, UK
Distribution: Slackware 12.2
Posts: 232

Original Poster
Rep: Reputation: 30
Hi bathory,

I'm not seeing the same thing, but I think it's because I took a config from another box running 2.6.26.5 and imported it without running:
Code:
make oldconfig
Back to the drawing board for me...

Many thanks,


M.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
What Happened? troycus Linux - Newbie 3 04-01-2008 09:12 PM
trouble with intel pro100 fenay88 Linux - Hardware 2 01-31-2007 02:50 PM
intel pro100 ve version b? drivers box_l Linux - Hardware 5 06-07-2004 10:13 AM
intel pro100 ve version b? drivers box_l Linux - Networking 0 06-04-2004 07:14 AM
what happened? Whitemagician Linux - Newbie 9 08-22-2003 01:54 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration