-   Slackware (
-   -   VMware Tools config problems on SlackWare 11 (

Jonas.G 10-30-2006 03:16 AM

VMware Tools config problems on SlackWare 11
Good morning to everybody,

After successfully installing SlackWare 11.0 on VMware Workstation 5.5 winXP, I've tried to install vmware tools with tar installer.

I used the rcx.d hack found in the forum and proceed.
On a question to overwrite /etc/vmware-tools giving answer yes caused exit, so afterwards I respond no and install continued.

After completion, I've tried to run /usr/bin/ but got this message

sh: /etc/vmware is a directory
Making sure services for VMware Tools are stopped.

Unable to stop services for VMware tools

Execution aborted.

Please if you have a solution, please be precise. I'm a newbie to linux and I must use SlackWare for my university undergraduate projects

Thanks in advance

muslim 10-30-2006 03:30 AM

Good morning!

Maybe you've to kill the vmware services first (by using e.g. Ksysguard)?

Shade 10-30-2006 03:59 PM

The vmware tools script searches for the vmware start|stop|restart script in /etc/init.d/ no matter where you actually put it. If you put init.d and your rcX.d scripts in /etc/rc.d, then all you'll need is a symlink.


ln -s /etc/rc.d/init.d /etc/init.d
That ought to do it for you.

-- Shade

All times are GMT -5. The time now is 04:14 PM.