LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 08-13-2017, 03:16 AM   #1
tramni1980
Member
 
Registered: Jul 2006
Location: Gießen, Germany
Distribution: Slackware64-14.2
Posts: 782

Rep: Reputation: 48
Virtualbox Windows 10: no prompt for installing Windows


Hello, I am running Slackware64-14.2 on my Laptop:
Code:
uname -a
Linux marto 4.4.75 #1 SMP Fri Jun 30 02:44:10 CDT 2017 x86_64 Intel(R) Core(TM) i5 CPU       M 520  @ 2.40GHz GenuineIntel GNU/Linux
Code:
free
              total        used        free      shared  buff/cache   available
Mem:        3898980     2576448      444068      371628      878464      534556
Swap:       1048572      425624      622948
I want to run Windows 10 64 bit on Virtualbox. I am following this tutorial:
https://itsfoss.com/install-windows-...tualbox-linux/

After I click on Start I get the Windows boot screen, but I never get the prompt to install Windows. According to the tutorial, "Couple of seconds later, you should see the option to install Windows". I waited for more than 10 minutes and nothing happened. I have a total of 4 GB of RAM on my laptop and I have set 1902 MB to the virtual machine.

Any suggestions will be appreciated.
Best regards,
Martin
 
Old 08-13-2017, 03:46 AM   #2
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 8,143

Rep: Reputation: 816Reputation: 816Reputation: 816Reputation: 816Reputation: 816Reputation: 816Reputation: 816
Did you burn a dvd for that iso? I never got an installation without a physical dvd.
 
Old 08-13-2017, 04:16 AM   #3
273
LQ Addict
 
Registered: Dec 2011
Location: UK
Distribution: Debian Sid AMD64, Raspbian Wheezy, various VMs
Posts: 6,740

Rep: Reputation: 1920Reputation: 1920Reputation: 1920Reputation: 1920Reputation: 1920Reputation: 1920Reputation: 1920Reputation: 1920Reputation: 1920Reputation: 1920Reputation: 1920
What, exactly, does happen when you start the virtual machine? If you don't see anything have you ensured that you have pointed VB at the Windows ISO file you downloaded and have you checked that the ISO file does at least look like it's the right size (should be a few GB not a few MB)? If you do see the Windows logo have you tried waiting at least half an hour (sometimes it takes surprisingly long for these things to run)?
 
Old 08-13-2017, 06:37 AM   #4
tramni1980
Member
 
Registered: Jul 2006
Location: Gießen, Germany
Distribution: Slackware64-14.2
Posts: 782

Original Poster
Rep: Reputation: 48
Hello again,
thank you for your replies. The problem was solved by simply using the Anniversary version of Windows 10. The other version simply
refused to run. I managed to run the latest Adobe Reader and do my work, so I mark the thread as solved.
 
Old 08-13-2017, 01:03 PM   #5
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 8,143

Rep: Reputation: 816Reputation: 816Reputation: 816Reputation: 816Reputation: 816Reputation: 816Reputation: 816
It's an m$ windoze problem then. They do weird things. And they want to lighten your pocket :-o. Glad you're sorted.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to run Windows XP after installing it on Ubuntu via VirtualBox julianvb Linux - Software 4 03-29-2015 09:06 PM
Installing Centos 6.4 in virtualbox on windows 7 32Bits maliroc Linux - Virtualization and Cloud 0 10-26-2013 03:45 AM
Installing Debian as guest on windows virtualbox (which package to get?) XicKy Debian 6 04-02-2013 08:22 PM
[SOLVED] No command prompt or X windows after Installing ESET NOD32 4.077 Mikech Linux - Newbie 17 09-06-2012 08:19 PM
Success/failure reports installing Windows 7 beta in VirtualBox on Slackware 12.2 ? Didier Spaier Slackware 8 03-27-2009 04:46 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 05:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration