-   Slackware (
-   -   VirtualBox & glibc 2.17 (

lonestar_italy 03-15-2013 03:23 AM

VirtualBox & glibc 2.17
Seems like VirtualBox doesn't like new glibc...

When starting a VM on a -current 64, this pops out:

Apertura di una sessione per la Macchina Virtuale XP non riuscita.


Codice 'uscita: NS_ERROR_FAILURE (0x80004005)
Componente: Console
Interfaccia: IConsole {db7ab4ca-2a3f-4183-9243-c1208da92392}

willysr 03-15-2013 03:24 AM

have your tried recompiling VirtualBox?

lonestar_italy 03-15-2013 03:28 AM


Originally Posted by willysr (Post 4912044)
have your tried recompiling VirtualBox?

hi willy, I use the non-gpl version of VirtualBox, not the compilable one.
Anyway it could be my mistake, I'm checking something about it.

lonestar_italy 03-15-2013 03:42 AM

Sorry everybody, it was my mistake.
Something changed /opt owner but it was not due to current updates, just happened right after that update and it made me think it could be related.

All times are GMT -5. The time now is 10:12 PM.