LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   VirtualBox 6 SlackBuild (x86_64 current) QT Fatal - setuid (https://www.linuxquestions.org/questions/slackware-14/virtualbox-6-slackbuild-x86_64-current-qt-fatal-setuid-4175646221/)

ricky_cardo 01-21-2019 11:48 AM

cosmetic fixes in virtualbox.info, and corrections in vboxdrv.sh-setup.diff (minor)
http://lehcar.no-ip.org:8080/~rich/v..._builds.tar.gz

Geremia 03-22-2019 06:34 PM

Quote:

Originally Posted by Geremia (Post 5950697)
When I click the "Show" button for a running box, a fullscreen view of the desktop doesn't pop up. I see the live thumbnail preview, however.
Anyone else experience this with 6.0.2?

I don't get this issue anymore with 6.0.4.

Drakeo 03-22-2019 07:59 PM

have not had this issue also with 6.0.4

ricky_cardo 03-23-2019 08:43 AM

me neither, I did see this in dmesg with 6.0.4
Code:

  5.612629] udevd[368]: failed to execute '/usr/share/virtualbox/VBoxCreateUSBNode.sh' '/usr/share/virtualbox/VBoxCreateUSBNode.sh 189 2 e0': No such file or directory
[    5.613509] udevd[369]: failed to execute '/usr/share/virtualbox/VBoxCreateUSBNode.sh' '/usr/share/virtualbox/VBoxCreateUSBNode.sh 189 1 00': No such file or directory
[    5.613719] udevd[370]: failed to execute '/usr/share/virtualbox/VBoxCreateUSBNode.sh' '/usr/share/virtualbox/VBoxCreateUSBNode.sh 189 3 ef': No such file or directory

I have not seen any side effects, but that could be due to my low USB usage in virtualbox... likely a bug here...

here's a 6.04 link
http://lehcar.no-ip.org:8080/~rich/v..._builds.tar.gz

hellocruelworld 07-09-2019 01:59 AM

Quote:

Originally Posted by Geremia (Post 5950236)

Solution:
Code:

chmod -s /usr/lib64/virtualbox/VirtualBox

Thanks!
It's helpful for me too.

For history:
OpenSUSE 42.3,
Kernel 4.15.2-12,
VirtualBox-6.0-6.0.4_128413_openSUSE132-1.x86_64

rogan 07-18-2019 09:15 PM

I didn't have any particular issue with the application itself.
After upgrading the acpica, jdk and dkms slackbuilds it built just fine
and seems to work very well.
However: the 6.04 link points to a package which name ends in "tar.gz".
That usually means it's a _gzip_ _compressed_ archive file.
I could not make with webservices enabled. The compile halted blaming
gsoap; I tried the current SBo version, and after some tweaking the
latest also, no luck sofar...


All times are GMT -5. The time now is 08:56 AM.