LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Video4Linux Conflict (https://www.linuxquestions.org/questions/slackware-14/video4linux-conflict-83398/)

Secluded 08-19-2003 01:57 AM

Video4Linux Conflict
 
hi all
I'm using Slack 9.0 downloaded iso version with PB4 Asus
mainboard and P4 1.8 Giga proc.. well the motherboad has
AC'97 builtin sound module and I pluged in a AverMedia Internal
PCI tvcard with BT878 chip

Before I installed the card i had simply no problem with anything
under slack... then when i plugged in the creepy tv card lame
when Gnome 2.2 starts it says no PCM out put or volume control
and a error box appears when I run the volume controler

it is showing 2 different sound controller installed and the best
guess i made that slack is getting the sound module of the bt878
chip as the default soundcard and as it is a 8bit mono output
device i m getting the error....

Now I installed xawtv's tar.gz version 3.88 from bytesex's site
and when I run #xawtv its working properly and as my AC'97
builtin sound card has stopped working since this tvcard has been
inserted i m not getting any sound at all!!! no mp3 no video and
no Line in sound MY box has become paralized voiceless element
from the silent land... :rolleyes:

Well I think if If some how i can make the Ac'97 controller the
default module it will be fixed.. and the problem is I don't know
how to do that....

Btw I installed Redhat 8.0 on another HD and the tvcard is
working fine under RH8 with volume and everything is perfect...
but I don't like redhat thats way too smooth for me... so wanna
get back to slack asap plz helppp :$



:newbie:
Adios!!!:scratch: :scratch: :cry:


All times are GMT -5. The time now is 01:10 AM.