LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 02-15-2016, 01:31 PM   #1
Slacker-Tuxd
LQ Newbie
 
Registered: Feb 2016
Location: Central U.S.
Distribution: Slack 14.0., unbuntu 9.10 (temp,i hope
Posts: 11

Rep: Reputation: Disabled
Question video hauntings?


nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 30

Is this a Video Problem? or a X windows issue or both?

Native nVidia 6150SE nForce 431. no card. Running nouveau-0.0.16

How can I go about correcting it?

Thanks

Slacker-Tuxd

slack 14.0

Last edited by Slacker-Tuxd; 02-15-2016 at 01:34 PM.
 
Old 02-15-2016, 07:12 PM   #2
glorsplitz
Member
 
Registered: Dec 2002
Distribution: slackware!
Posts: 642

Rep: Reputation: 126Reputation: 126
I don't know but there's this unknown PIPE_CAP
 
1 members found this post helpful.
Old 02-15-2016, 10:06 PM   #3
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 14,185
Blog Entries: 24

Rep: Reputation: 3846Reputation: 3846Reputation: 3846Reputation: 3846Reputation: 3846Reputation: 3846Reputation: 3846Reputation: 3846Reputation: 3846Reputation: 3846Reputation: 3846
Under what specific circumstances did you get this message?
 
Old 02-15-2016, 10:34 PM   #4
NoStressHQ
Member
 
Registered: Apr 2010
Location: Geneva - Switzerland ( Bordeaux - France / Montreal - QC - Canada)
Distribution: Slackware 14.2 - 32/64bit
Posts: 607

Rep: Reputation: 219Reputation: 219Reputation: 219
Like this ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Choppy video when watching video in Firefox, VLC and Mplayer work fine maples Linux - Laptop and Netbook 9 07-06-2014 07:37 AM
If video is loaded in web browser I cannot hear video in VLC or other video player... linustalman Linux - Software 0 12-17-2011 10:48 AM
Many video format (such as video/x-ms-asf and video/x-ms-wvx ) does not play? jmettova Debian 1 05-05-2009 12:22 PM
How do you use video in on ATI rage fury pro (128) to record from a video cam? ka9qlq Linux - Hardware 0 01-06-2005 08:48 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 11:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration