-   Slackware (
-   -   vga framebuffer setting (

banditman 05-27-2010 08:27 PM

vga framebuffer setting
How do I stop the message asking me to select a vga setting on every boot or press enter or space to see the various settings available?

running slackware 13.1 on an aspire one netbook

T3slider 05-27-2010 08:39 PM

Edit /etc/lilo.conf and comment

vga = ask
if it is uncommented, and uncomment a more suitable option. "vga = normal" is the non-framebuffer option but there are nicer looking framebuffer resolutions -- but make sure your video card/monitor can handle them. Don't forget to run `lilo` as root after editing lilo.conf.

banditman 05-27-2010 08:57 PM

Thanks for that it is working ok now with vga=normal

All times are GMT -5. The time now is 01:23 AM.