Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 06-09-2013, 10:00 AM   #106
Registered: Nov 2006
Distribution: Slackware
Posts: 292

Rep: Reputation: 39

Hi all,

I've applied the latest patch (3rd rebuild) and it finally works with my Intel HD Graphics 3000.

Praise Bob!
Old 06-21-2013, 05:56 PM   #107
Registered: Feb 2010
Distribution: Slackware64
Posts: 157

Rep: Reputation: 25
Originally Posted by gonzas View Post
Originally Posted by dr.s View Post
I use a virtualbox guest vm that I clone and copy to a desktop and a laptop as needed (for experimentation, testing stuff etc.)
The guest runs Slackware 14.0 with the 3.2.29 stock kernel, upgrading to 3.2.45 was straightforward as usual but launching X within the guest brought up a frozen black screen with a blinking cursor at the top left corner. I rebooted the guest and tried again after uninstalling/reinstalling the guest additions but that didn't help.

Aside from reverting to 3.2.29, found only these 2 workarounds:
-remove the guest additions, X starts working again (issue re-occurs if I reinstall the additions)
-upgrade to 3.8.13, this apparently resolves everything with no issues so far, guest + X + additions working smoothly.

I upgraded to the 3rd kernel build and the problem remains.
Problem seems to be fixed with the latest Virtualbox 4.2.14 (released today).
Old 06-28-2013, 09:59 AM   #108
LQ Newbie
Registered: Aug 2009
Distribution: Slackware 14.0
Posts: 5

Rep: Reputation: 0
Yes it is. After upgrading to Virtualbox 4.2.14 everything is working with the 3rd 3.2.45 kernel build. Thank you all.


black screen, kernel, slackware 14, upgrade

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Laptop with via chrome9 slackware black screen on boot splintercdo Linux - Laptop and Netbook 14 02-05-2011 08:07 AM
Activated desktop effects in Ubuntu and resulted in black screen Mooney Linux - Newbie 1 05-23-2008 11:25 AM
PC failed to boot with a dark screen resulted satimis Linux - Hardware 9 05-16-2007 08:59 PM
Slackware 9.1 new kernel compile displays black screen on boot. Krenn Slackware 3 03-29-2004 02:33 PM
Black screen during boot up after new 2.6.1 kernel cjdock Slackware 17 02-01-2004 03:36 PM

All times are GMT -5. The time now is 03:45 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration