-   Slackware (
-   -   Upgrades gimp to 2.2.3 with package but now won't open jpg (

zwyrbla 01-27-2005 10:25 PM

Upgrades gimp to 2.2.3 with package but now won't open jpg
ive never been able to complie the gimp frpm source so i always update it with the slakcware packages i recently upgraded all my packages and this included the gimp from 2.2.2 to 2.2.3 but now i cant open jpegs it says unknown file type when i run gimp form the command line i get this error

GIMP: Error while parsing '/home/zwyrbla/.gimp-2.2/pluginrc' in line 20: unexpected number `2', expected string constant - fatal parse error

any help would be great thanks

BrianW 01-27-2005 10:38 PM

Try downloading the package again and then do a removepkg and then installpkg.

zwyrbla 01-27-2005 11:12 PM

tried it and i donwlaoded it form different mirrors as well i even tried going back to 2.2.2 but now it gives me the same error

fcaraballo 01-27-2005 11:23 PM

Remove the .gimp-2.2 directory from your users home directory and then try running gimp again.


zwyrbla 01-27-2005 11:32 PM

oo i did that and i also remove the 2.o folder thinking it was an old version and now when i run the gimp it does the setup dealy for the first tme and i get this

Copying file '/home/zwyrbla/.gimp-2.2/gtkrc' from '/usr/local/etc/gimp/2.0/gtkrc'...

Could not open '/usr/local/etc/gimp/2.0/gtkrc' for reading: No such file or directory

how do i fix my stupid mistake

zwyrbla 01-28-2005 12:24 AM

nevwermind fixed it thanks all

zwyrbla 01-28-2005 11:37 AM

well it seems i thoguht i fixed it but it yet again wont open any files what is up with all this

All times are GMT -5. The time now is 12:58 AM.