-   Slackware (
-   -   Updates broke Epiphany (

jens 09-27-2005 09:54 PM

Updates broke Epiphany
After updating via slapt-get(Slackware 10.2 with Freerock GNOME), I get the following error when I try to start Epiphany:

epiphany: error while loading shared libraries: cannot open shared object file: No such file or directory
I take the new Mozilla update caused this, but how do I fix this?


MMYoung 09-27-2005 11:18 PM

Check and see if you have a /usr/lib/mozilla-1.7.11 directory. If you don't create a symlink from the new mozilla directory to /usr/lib/mozilla-1.7.11 and see if it works.

:~# ln -s /usr/lib/mozilla-1.7.12 /usr/lib/mozilla-1.7.11


jens 09-27-2005 11:52 PM

I have that directory and making that link didn't change anything.
I also found a lot of simular problems with google and none of them seem to be solved...

Thanks for the reply though.

komuthan 02-09-2006 05:15 AM

I solved this problem by linking the lbrary files from usr/lib/mozilla-1.7.11 to /usr/lib/

All times are GMT -5. The time now is 05:46 PM.