LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Unable to read windows partition in Slack (https://www.linuxquestions.org/questions/slackware-14/unable-to-read-windows-partition-in-slack-65595/)

bongski55 06-14-2003 01:26 PM

Unable to read windows partition in Slack
 
Just installed Slack 9. Okay so far but...

I can't view the contents(except as root) of hda5, a windows vfat partition that has its mount point as /fat-d.

I can view them even not as root in Mandrake 9.1(I even have a desktop icon for it)

Tried to hack the fstab but no effect at all. Also tried to change permissions.

Any ideas? thanks in advance!

acid_kewpie 06-14-2003 01:41 PM

as asked a fair few times already this week (please try searching!!) add umask=000 to the options for the mount data in fstab

fancypiper 06-14-2003 01:43 PM

# Managing drives
LNAG - Accessing my drives
Rute - Device Mounting

bongski55 06-15-2003 05:59 AM

thanks to both of you. I am at the office now and I will try your tips at home.

Chris,

I actually tried the search function but I was presented with a lot of search results,the topics of which does not describe my problem. I do not have the time to look at each and every search result. I find it very much faster to post a question than search. Also what word do I put as a search topic? mounting,partition not visible?hd not visible? drives not visible?

Very time consuming. Not to mention that I only have dial-up connection unlike you guys who probably have a 24/7 connection.


All times are GMT -5. The time now is 01:25 PM.