LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 05-14-2005, 08:34 PM   #1
lucky.1
LQ Newbie
 
Registered: May 2005
Posts: 2

Rep: Reputation: 0
ummm ya so i made a mistake


When installing I foolishly did not read any guides on how to do so and this is my first linux install. I was using slackware 10.1 and I got to the part where you create partitions on disk 1. From the choice of options from the (m) help menu, I chose one to head on and got something like this

roots@slackware:\w

From there i didnt know what to do so i shut my system off. Now when i boot, it loads the motherboard screen and then goes to a blank screen with a blinking _.

Am I stuck or what can I do from here?
 
Old 05-14-2005, 08:46 PM   #2
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL, USA
Distribution: Gentoo (all servers at work are openSUSE)
Posts: 6,938

Rep: Reputation: 128Reputation: 128
Welcome to LQ!

So you have any other OS installed on the drive?

If you don't, read Slackware Linux Essentials Chapter 3: Installation
and then just reboot your computer with the install CD
and start over. Actually, you might want to navigate to
Home in the Slackbook and read more.

However, cfdisk is a better utility than fdisk, and easier
to understand...I would recommend it.

Hope you become a Slacker!
 
Old 05-14-2005, 08:46 PM   #3
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,098

Rep: Reputation: 54
edit*

Chinaman beat me to it!!! i have nothing to add to what he said

Last edited by detpenguin; 05-14-2005 at 08:49 PM.
 
Old 05-14-2005, 09:02 PM   #4
lucky.1
LQ Newbie
 
Registered: May 2005
Posts: 2

Original Poster
Rep: Reputation: 0
When i put the cd back in it still take me to the same page as before.
 
Old 05-14-2005, 09:07 PM   #5
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL, USA
Distribution: Gentoo (all servers at work are openSUSE)
Posts: 6,938

Rep: Reputation: 128Reputation: 128
I don't understand what page you are talking about.
The blinking _ is what you mean?
The computer should still boot from the CD-ROM, and
give you the Slackware menu. Are you sure you are
booting from the CD, and not the hard drive? Because
your MBR (master boot record) on your hard drive, as
well as your partition table, have probably been destroyed
from shutting the computer down as you described.

Is there any other operating system installed on that drive?
 
Old 05-14-2005, 09:10 PM   #6
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL, USA
Distribution: Gentoo (all servers at work are openSUSE)
Posts: 6,938

Rep: Reputation: 128Reputation: 128
Sorry I didn't edit, but I want to make sure you see this new post.

When you boot and get the "motherboard screen," press Delete or
whatever to enter your BIOS, and make sure the computer is set to
boot from the CD-ROM drive first. Then save, exit, and reboot with
the Slackware CD1 in the drive.
 
Old 05-14-2005, 09:34 PM   #7
Andrew_Chapman
LQ Newbie
 
Registered: May 2005
Location: Wichita, Kansas (USA)
Distribution: Debian (unstable), FreeBSD
Posts: 20

Rep: Reputation: 0
Try installing Slackware again. Before starting the installation program though, run cfdisk. It will probably be easier than what you attempted the last time. On the note of partitions you should create 2 0partitions. one should be at least 6Gig, and should be of type Linux". The other is swap, which I would make 1Gig.

Slackware isn't a newbie friendly distro. You should probably look at Debian testing, Libranet. or Mandrake.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mistake I made with Mouse dolphans1 Mandriva 3 11-20-2005 09:33 AM
I made a big mistake? BajaNick Linux - Software 8 12-28-2003 10:18 PM
I made a mistake! Need help now jcksrobbins Mandriva 8 08-30-2003 11:17 PM
I think i made a big mistake, help BajaNick Linux - General 2 07-21-2003 08:14 PM
I made a mistake need help here ikw38 Linux - Networking 4 06-16-2003 02:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 03:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration