LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 03-23-2005, 11:28 PM   #1
crithke
LQ Newbie
 
Registered: Aug 2003
Distribution: slackware
Posts: 22

Rep: Reputation: 15
TVOut


Quick question all,
I'm looking to utilize TVOut (svideo) with my Radeon 9800 Pro. I have installed the appropriate drivers, and it works fine with the exception of media. When movies are played, the TV shows a blank box where the movie should be, however it works fine on the monitor. I had a similar problem when I used WinXP, however I simply entered the advanced display properties, and set the TV to be the main output device and it worked fine. I have run fglrxconfig several times, trying to manually set the TV as the main output device with no luck. Do any of you have any advice on achieving the desired result?

Thanks in advance,
crithke
 
Old 03-24-2005, 12:50 AM   #2
suslik
Member
 
Registered: Jul 2004
Distribution: OpenSuse 10.x
Posts: 262

Rep: Reputation: 30
if you use x.org driver for radeon, try this
Option "OverlayOnCRTC2" "boolean"

read more here.
http://wiki.x.org/X11R6.8.2/doc/radeon.4.html

Alternatively, see if GATOS is the thing for you.
 
Old 03-24-2005, 04:28 AM   #3
JohnBoy
Member
 
Registered: Oct 2003
Distribution: Debian, RH, Knoppix, Ubuntu, CentOS
Posts: 62

Rep: Reputation: 15
If you are using Xwindows, try peeking around under /proc.
--John
 
Old 03-31-2005, 03:17 PM   #4
crithke
LQ Newbie
 
Registered: Aug 2003
Distribution: slackware
Posts: 22

Original Poster
Rep: Reputation: 15
The OverlayOnCRTC2 option worked quite nicely.

Thanks for the help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
TVOut with SuSE 9.0 sunflower Linux - Hardware 15 01-31-2005 07:04 AM
tvout no color petarsabev Linux - Hardware 4 08-17-2004 02:54 AM
Xine TVout zend Linux - Software 5 06-15-2004 06:52 AM
tvout - xfconfig cyber Linux - Newbie 2 01-21-2004 06:07 PM
sis630 tvout? kasperhans Linux - Hardware 2 10-09-2003 01:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 09:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration