-   Slackware (
-   -   Transcode & FFMPEG compiling error (

CrEsPo 05-09-2005 07:07 PM

Transcode & FFMPEG compiling error
Transcode needs FFMPEG so I went and downloaded the latest source of FFMPEG. I compiled and installed it fine.

The problem is with transcode. Every time I try to compile transcode it keeps telling me there's no FFMPEG installed, even though it's installed.

Any idea's how to solve this?

I tried using a Slackware package from, but when I installed it there was no tcmplex which is a major component of the transcode package.

keefaz 05-10-2005 12:48 PM

Did you configure ffmpeg with --enable-shared ?

CrEsPo 05-10-2005 03:17 PM

keefaz: Nope. Thanks for the hint :). I never thought of looking in the configure options. Usually things just worked with the defaults.

From now on I think I'll have to take a look into the configure options. Never occured to me they could make such a difference.

Thanks again, every now works fine :).

All times are GMT -5. The time now is 04:47 PM.