LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 06-29-2010, 05:42 PM   #1
pioniere
Member
 
Registered: Dec 2002
Location: Vancouver Island, Canada
Distribution: Slackware
Posts: 46
Blog Entries: 1

Rep: Reputation: 15
"too many session files in /var/tmp"


Hello, I am getting the following message when I try to edit any file on my Slackware 12.1 box with vi:

too many session files in /var/tmp

It will not let me edit.

The /var/tmp directory is empty (ls -la shows nothing except the . and .. files). So, any ideas where these session files might be? I have searched my entire hard drive for .swp and .ses files, and haven't been able to find anything.

This is becoming a major inconvenience, so if anyone can shed any light on how to fix this, I would appreciate it.

Last edited by pioniere; 06-29-2010 at 05:43 PM. Reason: fix spelling mistakes
 
Old 06-29-2010, 05:49 PM   #2
bgeddy
Senior Member
 
Registered: Sep 2006
Location: Liverpool - England
Distribution: slackware64 13.37 and -current, Dragonfly BSD
Posts: 1,810

Rep: Reputation: 231Reputation: 231Reputation: 231
Check the permissions of /var/tmp - mine is 1777. Check you've also got space left on the device.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
labview stopped at "init tmp resource files" on FC4 baosheng Linux - Software 2 09-28-2007 11:02 AM
c gurus: whats the diff? "var[]" and "*var"? kourama Programming 16 04-03-2007 10:28 AM
procmail: Couldn't create or rename temp file "/var/spool/mail/tmp/.... paul_mat Linux - Software 0 05-02-2006 06:16 PM
"rm -rf /tmp", now Evolution shows "(no folder displayed" Ed-MtnBiker Linux - Software 7 04-10-2006 04:05 PM
"/tmp/sv001.tmp/setup.bin" error while installing OO1.1.0 Choey Linux - Software 0 09-16-2003 04:52 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 10:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration