LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 07-03-2019, 03:51 PM   #16
BW-userx
LQ Guru
 
Registered: Sep 2013
Location: Somewhere in my head.
Distribution: Slackware 14.2 current / ArcoLinux / Void Linux
Posts: 8,878

Original Poster
Rep: Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853

so someone else it experiencing this now, good? as in at least I am not the only one. thought I was going a bit mad.
 
Old 07-03-2019, 07:20 PM   #17
rworkman
Slackware Contributor
 
Registered: Oct 2004
Location: Tuscaloosa, Alabama (USA)
Distribution: Slackware
Posts: 2,357

Rep: Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886
Quote:
Originally Posted by BW-userx View Post
so someone else it experiencing this now, good? as in at least I am not the only one. thought I was going a bit mad.
I'm not ruling out that ;-)

I do wish you hadn't marked this as solved though, as I'm not convinced it's solved. I get that it's solved for you, but that's a short-term fix at best. If there's a problem in upstream blueman, then we need to figure out what it is and fix it, because you can't necessarily expect to use the older version for an extended period of time.
 
Old 07-03-2019, 07:28 PM   #18
BW-userx
LQ Guru
 
Registered: Sep 2013
Location: Somewhere in my head.
Distribution: Slackware 14.2 current / ArcoLinux / Void Linux
Posts: 8,878

Original Poster
Rep: Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853
Quote:
Originally Posted by rworkman View Post
I'm not ruling out that ;-)

I do wish you hadn't marked this as solved though, as I'm not convinced it's solved. I get that it's solved for you, but that's a short-term fix at best. If there's a problem in upstream blueman, then we need to figure out what it is and fix it, because you can't necessarily expect to use the older version for an extended period of time.
yeah more of a work around. being that it looked like I was the only one I marked it solved, Its back to not solved.

and, being that this is current, I figured it would work itself out eventually, so I was not too worried about it going outdated before it got actually fixed, fixed.

Last edited by BW-userx; 07-03-2019 at 07:29 PM.
 
1 members found this post helpful.
Old 07-03-2019, 11:29 PM   #19
rworkman
Slackware Contributor
 
Registered: Oct 2004
Location: Tuscaloosa, Alabama (USA)
Distribution: Slackware
Posts: 2,357

Rep: Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886
I opened an issue here: https://github.com/blueman-project/blueman/issues/1066
 
Old 07-04-2019, 10:16 AM   #20
BW-userx
LQ Guru
 
Registered: Sep 2013
Location: Somewhere in my head.
Distribution: Slackware 14.2 current / ArcoLinux / Void Linux
Posts: 8,878

Original Poster
Rep: Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853Reputation: 1853
Quote:
Originally Posted by rworkman View Post
my reply on gitub about after patching it package installed.
https://github.com/blueman-project/b...ment-508500385

I have put it back to 2.0.8 but that can change easily enough. If need be.
 
Old 07-06-2019, 02:38 PM   #21
rworkman
Slackware Contributor
 
Registered: Oct 2004
Location: Tuscaloosa, Alabama (USA)
Distribution: Slackware
Posts: 2,357

Rep: Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886
Yes, need be. See infirit's post in the issue report.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] bluetooth dongle + bluetooth speaker but no sound on the bluetooth speaker vonbiber Slackware 4 05-11-2017 09:53 AM
[SOLVED] Currents Mkinitrd update for issues with LUKS disks and When to delete old kernel/headers/modules from boot? bamunds Slackware 7 09-24-2016 03:46 PM
Something depends on something else but something else is to be installed javascriptninja Linux - Newbie 3 02-05-2012 04:22 PM
vbox guest additions (proprietary version) fail with --currents new kernel config Old_Fogie Slackware 7 03-20-2010 12:23 PM
microsoft bluetoof mousey littleking Slackware 0 09-10-2003 08:14 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration