-   Slackware (
-   -   System time issue after updating -current (

m23 03-25-2013 11:24 AM

System time issue after updating -current
Hi, I updated Slackware (first time since 12nd March, skipped x series) and now I have to manually adjust time after each reboot, because it is always 1 hour ahead. That didn't happen before. I'm using kde and 3.8.4 kernel. Any ideas?


edit: I live in Poland and I only have Slackware installed.

tronayne 03-25-2013 11:46 AM

Do you have your timezone set correctly?

You could try, as root, executing timeconfig and, you know, pick your physical location from the list displayed.

You don't indicate where you are in the world, so can't help much other than the above.

One thing: are you dual booting with Windows and have you booted Windows when this problem occurs?

Hope this helps some.

m23 03-25-2013 12:07 PM

Thanks tronayne. Either issuing timeconfig or switching to UTC and then back to Warsaw timezone (via kde settings) worked (don't know exactly). Anyway - it's solved.


All times are GMT -5. The time now is 05:13 AM.