LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 07-16-2012, 04:36 AM   #1
glupa4e
Member
 
Registered: Jan 2011
Posts: 248

Rep: Reputation: 2
Angry System is not responding after viewing a web page


Hello,

it happens to me from time to time but i do not know why.

I am viewing a web page with Google Chrome. Then, all of a sudden, the system is not responding. I am able to move the mouse and that's it. No right click possible. I am not able to switch the windows and change the applications that i am using. Yesterday it was very funny because the system "froze", i was listening to a web stream, it continued to play but even the system clock was not updating itself.


Do you have any idea what logs i need to check? Where are they located? At least i am trying to investigate is it overheating of the processor or something wrong with the video card? I am using Slackware 13.37 64 with 32 bit compatibility. Any more details that you would need to know?

Thank you!
 
Old 07-16-2012, 04:45 AM   #2
solarfields
Senior Member
 
Registered: Feb 2006
Location: Outer Shpongolia
Distribution: Slackware
Posts: 1,033

Rep: Reputation: 608Reputation: 608Reputation: 608Reputation: 608Reputation: 608Reputation: 608
hi
what video card do you use?
when the system does that can you switch to another console e.g. with Ctrl + Alt + F6?
does this happen with another browser?
do the web pages you view happen to have a lot of flash content?
 
Old 07-16-2012, 05:35 AM   #3
glupa4e
Member
 
Registered: Jan 2011
Posts: 248

Original Poster
Rep: Reputation: 2
Quote:
Originally Posted by solarfields View Post
hi
what video card do you use?
when the system does that can you switch to another console e.g. with Ctrl + Alt + F6?
does this happen with another browser?
do the web pages you view happen to have a lot of flash content?
Hi solarfields,

i have Nvidia videocard - GeForce 9300 GS.

I have not tried Ctrl + Alt + F6 so far - if it happens again i will try it.

I have not tried with another browser.

I cannot say if there was a lot of flash content on the site that i was viewing. It was a result page based on a query on the previous one. If you insist on, i will give you the page URL.
 
Old 07-16-2012, 05:58 AM   #4
solarfields
Senior Member
 
Registered: Feb 2006
Location: Outer Shpongolia
Distribution: Slackware
Posts: 1,033

Rep: Reputation: 608Reputation: 608Reputation: 608Reputation: 608Reputation: 608Reputation: 608
hi

i have never used nvidia, so i do not think i can suggest anything. Do you use the proprietary driver? it may help other people solve your problem

all the best
 
Old 07-16-2012, 06:47 AM   #5
dc_eros
Member
 
Registered: Nov 2006
Distribution: Slackware
Posts: 294

Rep: Reputation: 39
Quote:
Originally Posted by solarfields View Post
hi
what video card do you use?
when the system does that can you switch to another console e.g. with Ctrl + Alt + F6?
does this happen with another browser?
do the web pages you view happen to have a lot of flash content?
Hi,

I have exactly the same problem and here the answers to your questions:

* Intel HD 3000
* Cannot switch, alt+tab, cannot ctrl+alt+backspace, cannot run alt+f2, etc, but can move mouse (weird)
* Haven't experienced in Firefox, only on Chrome latest (20.x so far), cannot even blame flash because it sometimes locks on pages without flash, but locks on FB Tetris most of the time.
 
Old 07-16-2012, 07:04 AM   #6
glupa4e
Member
 
Registered: Jan 2011
Posts: 248

Original Poster
Rep: Reputation: 2
Hello,

my processor is Intel Core 2 Duo. My version of Google Chrome is 16. The only thing that i have noticed that helped me go out of the situation is pressing Alt+SysReq and then R, I, S, E, U, B which restarts the machine.

If you let me know how to check the used driver i will post the information.

thanks!
 
Old 07-22-2012, 01:28 AM   #7
glupa4e
Member
 
Registered: Jan 2011
Posts: 248

Original Poster
Rep: Reputation: 2
Hello,

here is a sample site, on which the system "froze". I was viewing it and the laptop stopped responding. I was able to move the mouse but i could not switch on and off NumLock. Unfortunately i forgot to check about key combination "Ctrl + Alt + F6".

Any idea what logs could i check for more info?

Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
executing linux commands from web page and outputing it back to the web page ashes_sheldon Programming 9 02-28-2015 01:07 AM
Problem in Rebooting linux system from a web page amit_1 Linux - Software 19 05-14-2012 03:41 AM
OpenBSD flash viewing in the page girarde *BSD 0 06-13-2008 10:05 PM
web page database access per page or per session? b0uncer Programming 6 01-13-2007 01:09 PM
viewing web-page utf-8-encoded tony yu Mandriva 0 03-04-2004 06:36 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 02:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration