-   Slackware (
-   -   symbol lookup error: /usr/sbin/httpd: undefined symbol: apr_file_link (

bagi 05-17-2011 06:36 AM

symbol lookup error: /usr/sbin/httpd: undefined symbol: apr_file_link
Hi everyone ...
today i upgraded my httpd, because of this alert:
SSA:2011-133-02 (httpd)

Now my httpd is broken :/
After calling: /etc/rc.d/rc.httpd start
I get this error:

/usr/sbin/httpd: symbol lookup error: /usr/sbin/httpd: undefined symbol: apr_file_link

Anyone has the same error?

EDIT: 0> cat /etc/slackware-version
0> Slackware 12.2.0


EDIT (2):
After upgrading apr/apr-util with those tgz's, all is fine again :)

This thread can be closed.

corp769 05-17-2011 06:56 AM


In order for your thread to be closed, you will have to request a moderator to close it. I have reported it to be closed for you though, so don't worry :p You can also mark your thread as [SOLVED] using the thread tools.



bagi 05-17-2011 07:01 AM

Hello corp769
ty for your help. As you can see, im really
not an experienced forum user.
Mea culpa :)

XavierP 05-17-2011 08:49 AM

We don't simply close threads because the issue is solved as others may have a similar problem and need to discuss their own findings. Glad to see that you fixed it though.

All times are GMT -5. The time now is 08:48 AM.