Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 05-31-2010, 04:27 AM   #1
Mark Pettit
Registered: Dec 2008
Location: Cape Town, South Africa
Distribution: Slackware 14.1 64 Multi-Lib
Posts: 474

Rep: Reputation: 157Reputation: 157
Stuck CPU - on boot from install media

Hi. I'm trying to install Slack64-13.1 on a server at work. It's an Intel Xeon 5430, 2 x quad-core, 8GB RAM. Currently it has a 13.0 32-bit version (compiled with BIgMem). Upon boot from DVD I get the following message:

Booting Node 0, Processors #1CPU1#: Stuck??

And then as it says, it stays stuck. This is from the new DVD, and i have done a md5sum on the raw device (/dev/sr0) matching the md5 - although I did get an error burning the DVD saying finalisation was not complete. Because the md5 matched the raw device I was not perturbed by the so-called fail.

Anyone seen this and managed to get around it ?

Old 05-31-2010, 10:57 AM   #2
LQ Guru
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 6,994

Rep: Reputation: 632Reputation: 632Reputation: 632Reputation: 632Reputation: 632Reputation: 632
Are you booting the 'huge' kernel? If not, do.
Old 05-31-2010, 11:38 AM   #3
Mark Pettit
Registered: Dec 2008
Location: Cape Town, South Africa
Distribution: Slackware 14.1 64 Multi-Lib
Posts: 474

Original Poster
Rep: Reputation: 157Reputation: 157
I'm taking the defaults as it boots - I seem to recall the words "huge.smp", but I might be confused - it will be another 14 hours before I'm back at work to re-attempt.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cpu fan stuck to the cpu, how do I get the cpu out? abefroman Linux - Hardware 16 09-04-2009 12:47 AM
Gutsy 7.10 stuck during dual-boot install SPC_Hall Ubuntu 2 09-30-2007 07:56 PM
Dapper 6.06: Stuck in Install/Re-boot kajensen Ubuntu 5 05-23-2006 02:12 PM
stuck in terminal mode at boot after trying to install ati graphics update Fezar Linux - Newbie 2 12-10-2005 12:08 PM
Load average stuck at 7.00, CPU usage ~ 0.1%, what gives? BrianK Linux - General 4 02-16-2004 08:45 PM

All times are GMT -5. The time now is 11:34 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration