-   Slackware (
-   -   Streamtuner and Audacious (

bgeddy 07-11-2007 05:41 PM

Streamtuner and Audacious
Anyone running Streamtuner under Slackare 12 ? I ran streamtuner 0.99.99 under Slackware 11 when Xmms was part of the distro. It worked flawlessly and gave me great pleasure - listening to streamed music as I worked. I have upgraded to Slackware 12 and now Audacious is the streaming player. I have also un-installed Steamtuner and rebuilt from the Slackbuild. The problems are: double clicking on a media stream with Streamtuner does not automatically load Audacious (with Slack 11 this would load xmms and start to stream the music) - I now have to select "tune in" from streamtuner to 'finally' get audacious running. This itself takes ages (about 30 seconds) which then runs audacious but no sound is played. Finally an empty dialogue appears which has no buttons and takes forever to kill. In short - Streamtuner does not appear to be working with Audacious. Rather than go back to xmms I would 'follow the Slackware flow' and use Audacious as my streamer. Any ideas anyone ?

EDIT - it seems that audacious IS managing to stream my music from Streamtuner - it is just taking a long time... This was not happening with XMMS which was very responsive. I.E. I could double click on a stream from Streamtuner and 'browse' my way through all the Shoutcast streams. So far I am hateing Audacious as my streamplayer as XMMS was so much more responsive. Hopefully this is just a 'settings' problem. Any thoughts appreciated...

Ilgar 07-11-2007 06:07 PM

Maybe the default buffer size is too big?

Also, I successfully used the official Slackware 11.0 Slackbuild to rebuild XMMS on 12.0. You can switch back to XMMS if you like.

bgeddy 07-11-2007 06:35 PM

Thanks a lot for the reply. Nope - Streamtuner is still being a complete dog with Audacious - Audacious is refusing to die when told - it's window is not responding.... This is p*ssing me off - am going bask to xmms as you suggested, thanks again.. Audacious is causing me no end of delays, problems, headaches... Hopefully reverting to Xmms will fix this. I had a brilliant media playing setup with Slack 11 which is now all gone badly wrong !! (Got to take deep breaths and calm down a bit here...) Here's hoping..

All times are GMT -5. The time now is 11:09 PM.