-   Slackware (
-   -   Strange problem when install Slack 9.1 (

ZiGiE 10-28-2003 10:10 AM

Strange problem when install Slack 9.1
I'm having a very strange problem.
I'm trying to install Slackwarwe 9.1 on my Sony Vaio laptop. My CD-ROM is not supported by any of the pre-built kernels (it's in the docking station, SCSI and firewire support required). I booted from CD, configured network, istalled 'wget' and mirrored entire Slackware-9.1 folder from FTP onto my harddrive. I checked it against CHECKSUM.md5 - no errors, ALL files, including sources, are there. BTW, my HDD is partitioned as follows:
--- I have a dead NTFS partition (PQBoot killed my MBR recently, still trying to recover my data) with WinXP as /dev/hda1 (~22G);
--- Linux ext2 partition as /dev/hda2 (~8G);
--- swap partition /dev/hda3 (~300M).
I run setup, select key map, swap (/dev/hda3), target (/dev/hda2), select source as premounted directory (/mnt/slackware-9.1), /dev/hda2 is mounted to /mnt, select all packages, select newbie (I tried full as well) and after that setup shows me message that linux was installed and configured without actually installing it. I can't understand what is going on. I tried reformating linux partition and re-downloaded slackware - same result. Setup just skips the installation and configuration steps without giving any error messages, just tells me that installation is complite and that I can reboot, but nothing is installed...

Any ideas?

subekk0 10-28-2003 02:20 PM

Something to try
If you have a USB floppy drive try creating the bootdisks and rootdisks and loading it that way. It could be that SW is erroring out because it is detecting something, and doesn't know what error to call it.... so it just completes. I have had that happen before when a partion was not large enough to install correctly.

ZiGiE 10-28-2003 02:25 PM

So you're saying that it might make a difference whether I boot from CD or floppy?

ZiGiE 10-28-2003 08:55 PM

Wow! I tried to boot from floppies instead of CD and installation seems to work. I'm installing my Slack right now :D

Thanks, subekk0!

All times are GMT -5. The time now is 10:10 AM.